64 bit verze nejde spustit

Úvodní stránka Fóra Euro Truck Simulator 2 Poradna 64 bit verze nejde spustit

Aktuálně je na stránce zobrazeno 11 vláken odpovědí
  • Autor
    Příspěvky
    • #5370
      NoobSaibot
      Účastník

      Zdravím,
      po koupi nového PC jsem si konečně nainstaloval ETS 2 a těšil jsem se, že si je zahraju konečně na pořádný detaily. Rozhodl jsem se jej spustit, 32 bitová verze funguje normálně, ale při spuštění 64 bit mi to vyhodí tuhle chybu a jsem out…Na starém PC mi to chodilo normálně. Tak nevím, co je špatně. Myslím, že požadavky splňuji dostatečně, tak proč to nejde?

      https://i.nahraj.to/f/1LnL.jpg

      Parametry PC
      Základní deska Gigabyte B250-HD3P
      Procesor – Intel core i5-7500
      Graf. Karta – Sapphire RX 580 4GB
      Paměti Kingston 16 GB DDR 4
      Windows 10

    • #5371
      morrelo
      Správce

      Jakmile hra spadne/začne neodpovídat, tak pošli log.

    • #5372
      NoobSaibot
      Účastník

      Tady:
      http://leteckaposta.cz/292852727

      • Odpověď byla upravena před 4 roky a 2 měsíci uživatelem NoobSaibot.
    • #5376
      morrelo
      Správce

      Vypadá to na něco s ovladačem grafické karty, máš nainstalovaný aktuální? Případně zkus změnit grafické rozhraní na OpenGL.

    • #5387
      NoobSaibot
      Účastník

      Aktuální mám. 32 bitová verze na Directu jde v pohodě. Na 64 bitech ne. Zkoušel jsem to spustit přes OpenGL. Nějak to jde, ale třeba se vůbec nezobrazí intro. Je slyšet jenom zvuk. Potom ve hře místo pozadí, kde má být kamion je jenom črná plocha nic. No nic, třeba až vyjdou další ovladače, uvidíme…

    • #5388
      NoobSaibot
      Účastník

      Ještě teď jsem nainstalovtal opět aktuální a beze změny….

    • #5389
      morrelo
      Správce

      To je divný, jak jsou na tom jiné hry?

    • #5393
      NoobSaibot
      Účastník

      No mám nahraný celkem tři hry, z nich jedno je ETS2. Arma 2, ta beží v pohodě 32 bit, a Arma 3 ta je 64bit a běží taky naprosto v pořádku…

    • #5394
      morrelo
      Správce

      Jak říkám, je to divný. Bohužel ti neumím více poradit.

    • #5433
      NoobSaibot
      Účastník

      Tak problém vyřešen. Napsal jsem na podporu SCS a ty mi řekli, že to je programem Riva Tuner Statisic, který se mi spouští s programem MSIAfterburner, vůbec mě to nenapadlo, že by to mohlo být tím. Takže, kdyby měl někdo podobný problém, tak řešení je ho vypnout. 🙂

    • #5434
      morrelo
      Správce

      No, ve skutečnosti jsem ti tam odpověděl taky já, ale tentokrát už jsem od vývojářů měl více informací 😀

    • #5435
      NoobSaibot
      Účastník

      Ty kráso a mě se to jméno zdálo nějaké povědomé. Ale vůbec jsem si to nespojil. Tak ještě jednou díky. 😀

Aktuálně je na stránce zobrazeno 11 vláken odpovědí
  • Pro reakci na toto téma se musíte přihlásit.